Информатика, вопрос задал Аноним , 7 лет назад

Информатика!!!!!!!!Срочно!!Составьте программу,которая выводит на экран в строчку 8 случайных чисел из промежутка от 15 до 100 и находит максимальное из них.(с помощью uses crt, И ПОПРОЩЕ ПОЖАЛУЙСТА!!!!!!!!!!Паскаль!!!!

Ответы на вопрос

Ответил 13nisa13
0

uses crt;  

var i,m,a:integer;  

begin  

clrscr;  

m:=15;  

for i:= 1 to 8 do  

begin  

a:=Random(86)+15;  

if a>m then m:=a;  

write (a,' ')  

end;  

writeln;  

writeln('Максимальное число: ',m);

readln

end.

Новые вопросы