информатика програмирование составить программу признаки делимости на 3 , 5 , 9 , 10 , 11
Ответы на вопрос
Ответил ProProgramist
0
var
a:longint;
begin
readln(a);
k:=a mod 3;
If k=0 then writeln('Число делиться на 3')
else
writeln('Число не делиться на 3');
k:=a mod 5;
If k=0 then writeln('Число делиться на 5')
else
writeln('Число не делиться на 5');
k:=a mod 9;
If k=0 then writeln('Число делиться на 9')
else
writeln('Число не делиться на 9');
k:=a mod 10;
If k=0 then writeln('Число делиться на 10')
else
writeln('Число не делиться на 10');
k:=a mod 11;
If k=0 then writeln('Число делиться на 11')
else
writeln('Число не делиться на 11');
end.
a:longint;
begin
readln(a);
k:=a mod 3;
If k=0 then writeln('Число делиться на 3')
else
writeln('Число не делиться на 3');
k:=a mod 5;
If k=0 then writeln('Число делиться на 5')
else
writeln('Число не делиться на 5');
k:=a mod 9;
If k=0 then writeln('Число делиться на 9')
else
writeln('Число не делиться на 9');
k:=a mod 10;
If k=0 then writeln('Число делиться на 10')
else
writeln('Число не делиться на 10');
k:=a mod 11;
If k=0 then writeln('Число делиться на 11')
else
writeln('Число не делиться на 11');
end.
Новые вопросы
Українська мова,
2 года назад
Литература,
2 года назад
Литература,
9 лет назад
Математика,
9 лет назад
История,
10 лет назад