Информатика паскаль!!!
Здравствуйте! Не могли вы помочьНужно написать программу, которая посчитает количество трехзначных чисел кратных четырём. Чисел изначально n. (через for)
Ответы на вопрос
Ответил pacixor
0
var
n, count, i: integer;
begin
count := 0;
write('Введите трехзначное число n: ');
readln(n);
if ((n < 100) or (n > 999)) then
writeln(' Число не трехзначное!')
else
begin
begin
for i := 100 to n do
if i mod 4 = 0 then count := count + 1;
end;
writeln(' Количество трехзначных чисел кратных четырем = ', count);
end;
end.
boom188283:
он не работает(
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Литература,
2 года назад
Алгебра,
2 года назад
Алгебра,
8 лет назад
Литература,
8 лет назад