Информатика.Паскаль.Задача.Известны координаты вершин A,B,C треугольника.Составить программу в паскале,вычисляющую площадь этого треугольника.Где:xa=2,ya=1,xb=6,yb=5,xc=10,yc=1
Ответы на вопрос
Ответил KGW
0
var xa,ya,xb,yb,xc,yc,S:real;
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.
На паскале проверил, все отлично работает!:)
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.
На паскале проверил, все отлично работает!:)
Ответил Nascaa2014
0
у меня не идет программа на паскаль!((((
Ответил KGW
0
У меня все норм!
Новые вопросы