Информатика(Pascal):составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,Вы-чужой,, и прекращает работу.
Ответы на вопрос
Ответил Ацетатик
0
program znanija;
var count, key, pass:integer;
begin
pass:=1234;
while count <= 3 do begin
Inc(count);
readln(key);
if key = pass then
count:=5
else
writeln('Попробуйте снова');
end;
end.
var count, key, pass:integer;
begin
pass:=1234;
while count <= 3 do begin
Inc(count);
readln(key);
if key = pass then
count:=5
else
writeln('Попробуйте снова');
end;
end.
Новые вопросы