Информатика pascal abc
Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х<0 у=2х
10.напишите программу вычисления функций у=х^2,если -2<=х<=2,у=4 в остальных случаях.
11.напишите программу вычисления суммы q и w,если q>w,в противном случая их разность
Ответы на вопрос
Ответил Аноним
0
var x,y:real;
begin
write('Введите х: ');
readln(x);
if x<0 then y:=1/x else y:=2*x;
writeln('y=',y)
end.
var x,y:real;
begin
write('Введите х: ');
readln(x);
if (-2<=x) and (x<=2) then y:=x*x else y:=4;
writeln('y=',y)
end.
var q,w,x:real;
begin
write('Введите q и w: ');
readln(q,w);
if q>w then x:=q+w else x:=q-w;
writeln('x=',x)
end.
begin
write('Введите х: ');
readln(x);
if x<0 then y:=1/x else y:=2*x;
writeln('y=',y)
end.
var x,y:real;
begin
write('Введите х: ');
readln(x);
if (-2<=x) and (x<=2) then y:=x*x else y:=4;
writeln('y=',y)
end.
var q,w,x:real;
begin
write('Введите q и w: ');
readln(q,w);
if q>w then x:=q+w else x:=q-w;
writeln('x=',x)
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Химия,
10 лет назад
Геометрия,
10 лет назад
Математика,
10 лет назад