Информатика
Напишите программу, в которой описана одна переменная — a.
Программа выдает запрос: Введите значение b =>
Далее вводится некоторое значение и программа выдает b=…
Вместо многоточия должно стоять введенное значение
Ответы на вопрос
Ответил zarembo73
0
Var b: integer;
Begin
writeln ('Введите значение b');
readln (b);
writeln ('b = ', b);
End.
Выполнение программы на рисунке.
Begin
writeln ('Введите значение b');
readln (b);
writeln ('b = ', b);
End.
Выполнение программы на рисунке.
Приложения:

Ответил zarembo73
0
если вы опишите а, а использовать переменную b в самой программе, то программа работать не будет
Ответил Vokinvehzok
0
Я просто поменял a на b. Я не такой тупой. Я понял , что он опечатался
Ответил zarembo73
0
извините, я никого не хотела обидеть
Ответил Vokinvehzok
0
ничего :)
Ответил ragoon
0
Программа может писать "Введите b" и класть введённую величину в переменную a, эти понятия не связаны. Если так сделать, условия задания будут выполнены.
Новые вопросы