Информатика!Написать программу в Паскале!
Задано целое положительное число N>1. Вычислить сумму четных целых чисел в
диапазоне [1..N].
Важно! Для решения задач использовать цикл с предусловием!
Ответы на вопрос
Ответил qwertyuserq
2
var
n,s,i : integer;
begin
s:=0; i:=0;
write('N = '); read(n);
while n <> i do
begin
i:=i+1;
s:=s+i;
end;
writeln('Сумма ', n, ' чисел = ',s);
end.
Новые вопросы
Геометрия,
2 года назад
Алгебра,
2 года назад
Алгебра,
7 лет назад
Русский язык,
7 лет назад
Математика,
8 лет назад