Информатика, вопрос задал FANATalexaTOPA , 6 лет назад

Информатика написать программу на языке C++
Нужен только N2

Приложения:

Ответы на вопрос

Ответил vimmortal2
1

Написать программу на С++: F = 2x² + √3x

Программа:
C++:

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

   float F;

   int x;

   cout << "x = "; cin >> x;

   F = 2 * pow(x, 2) + sqrt(3 * x);

   cout << F;

}

Новые вопросы