Информатика, вопрос задал mascharemneva , 9 лет назад

ИНФОРМАТИКА!!!!.Написать программу для вычисления площади ромба (S=1/2 d1d2 ,где d1 и d2 - диагонали ромба)

Ответы на вопрос

Ответил TaTaPmember
0
var d1,d2:integer;
s:real;
begin
read(d1,d2);
s:=1/2*d1*d2;
write('Площадь равна ',s);
end.
Новые вопросы