Информатика 9 класс. Напишите программу в Паскале(6 задание). Заранее спасибо!
Приложения:

Ответы на вопрос
Ответил Аноним
0
PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018
Внимание! Если программа не работает, обновите версию!
begin
var dow := Arr('Понедельник', 'Вторник', 'Среда', 'Четверг',
'Пятница', 'Суббота', 'Воскресенье');
Println('Введите температуру');
var s := 0;
var t: integer;
for var i := 0 to 6 do
begin
Write(dow[i], '>>');
Read(t);
s += t
end;
Writeln('Средняя температура за неделю: ', s / 7:0:1)
end.
Приложения:

Новые вопросы