Информатика 9 класс. Написать программу на языку Паскаль, используя Цикл.
Задача:
Дана последовательность натуральных чисел (целые). Определить сумму чисел, кратные 6 (делятся на 6 без остатка).
Ответы на вопрос
Ответил AnonimusPro
0
var a,s,i,n: integer;
begin
write('введите кол-во чисел в последовательности: ');
readln(n);
s:=0;
writeln('введите числа:');
for i:=1 to n do begin
readln(a);
if a mod 6=0 then s:=s+a;
end;
write('сумма: ',s);
end.
Новые вопросы