Информатика, вопрос задал кэмич , 9 лет назад

информатика 8 класс. составьте программу определяющую является ли целое положительное число трехзначным

Ответы на вопрос

Ответил Б0Г
0
if ((a div 1000) < 10) and ((a div 1000) > 0) then writeln('Число трехзначное')

Главная часть, надеюсь begin, end и readln(a) напишите сами.

div - дает число с отброшенным остатком. 
Можете использовать mod - он дает чисто остаток без числа
Ответил кэмич
0
спасибо отлично !!!!!
Новые вопросы