Информатика, вопрос задал Westonn , 2 года назад

Информатика 8 класс.

На языке Pascal написать программу.

Вот собственно пример по которому надо написать программу -

y= x²+3 если x<0
y= (√x-3)/5 если x>=0


Westonn: upd
{x²+3 если x<0
y={
{(√x-3)/5 если x>=0

Ответы на вопрос

Ответил markalenik
3

Объяснение:

program zero;

var x, y:Integer;

begin

Writeln('Введите число:');

Readln(x);

If x<0 then

y:=Sqr(x)+3

else

y:=(Sqrt(x) - 3)/5;

Writeln('Ответ: ', y) ;

Readln

End.

Новые вопросы