информатика 10-11 класс, срочно!!!!!!
написать программу, которая находит произведение элементов массива натуральных чисел из 15 элементов, заданного случайным образом.
Ответы на вопрос
Ответил Puz1koO
0
const
n=15;
var
a: array [1..n] of integer;
i,pr:integer;
begin
randomize;
pr:=1;
for i:=1 to n do
begin
a[i]:=random(101)-50;
if a[i]>0 then pr:=pr*a[i];
write(a[i]:4);
end;
writeln;
write(pr);
end.
Новые вопросы