Информатика, вопрос задал novozhilovanastya200 , 1 год назад

ХЕЛП ПЛИЗ:3. написать программу на языке программирования Pascal!
Вычислить произведение 8 чисел, введенных с клавиатуры.

Ответы на вопрос

Ответил AlinaGrooveStreet
0

Ответ:

program Hello; // Pascal [fpc 3.0.4]

begin

   writeln(input() * input() * input() * input() * input() * input() * input() *)

end.

Объяснение:


KnowsUser1: А если бы было не 8 чисел, а 108?))
novozhilovanastya200: ахаах я представила решение
Ответил KnowsUser1
0

Ответ:

PascalABC.NET 3.6.2

begin

 ReadSeqReal(8).Product.Println;

end.

Новые вопросы