хелп ми плиз
написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000.
язык программирования pascal
Ответы на вопрос
Ответил Hasl1337
0
var x: integer;
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.
Ответил vmish
0
Оо, огромное Вам спасибо :*
Новые вопросы