HELP ME, PLEASE
1) Составьте программу, проверяющую, является ли введенное число четным или нечетным.
Ответы на вопрос
Ответил A1dar
0
var a: integer;
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.
begin
write('Введите число: ');
read(a);
if a mod 2 = 0 then writeln('Число ', a, ' четное')
else writeln('Число ', a, ' нечетное')
end.
Новые вопросы