Информатика, вопрос задал Ada057 , 2 года назад

Help ! 30 баллов! Питон. Написать программу без циклов и ветвлений. Напишите программу, которая в первой вспомогательной функции описывает экзамен, который вы сдаёте. Во второй просит выбрать экзаменационный билет. Третья вспомогательная функция генерирует полученную вами оценку по предмету. Четвёртая вспомогательная функция выдаётся заключение: подробно описывает прошедший экзамен. В основной программе нужно в правильном порядке вызвать вспомогательные функции.

Ответы на вопрос

Ответил sergeypolumardenov
0

Ответ:

def exam_description():

   print("Сегодня вы сдаете...")

   # код описания экзамена

def select_ticket():

   print("Выберите билет...")

   # код выбора билета

def generate_rating():

   print("Ваша оценка...")

   # код генерации оценки

def conclusion():

   print("Заключение")

   # код заключения

exam_description()

select_ticket()

generate_rating()

conclusion()

из задания не понятно, как должен выбираться билет, как должна генерироваться оценка, и как должно выводиться заключение, поэтому код надо дописать в зависимости от условий


elegant0: Вспомогательная фукнция = встроенная функция, нет?
sergeypolumardenov: "Напишите программу, которая в первой вспомогательной функции описывает экзамен", а какая встроенная функция питона описывает экзамен?
Новые вопросы