Господа программисты! Помогите пожалуйста написать программу для этого примера в Microsoft Visual Studio. И с подробностями, хотелось бы понять
Приложения:

Ответы на вопрос
Ответил Anidub
0
long Factorial (int i)
{
if (i==0) return 1;
else return Factorial(i-1)*i;
}
int main()
{
float sum=0;
for (int i=0;i<N;i++)
{
Sum=Sum+(Facotrial(i)/(2*i+1))
}
S=sum;
cout<<s;
return 0;
}
Примерно так. Только библиотеки не помню.
{
if (i==0) return 1;
else return Factorial(i-1)*i;
}
int main()
{
float sum=0;
for (int i=0;i<N;i++)
{
Sum=Sum+(Facotrial(i)/(2*i+1))
}
S=sum;
cout<<s;
return 0;
}
Примерно так. Только библиотеки не помню.
Новые вопросы