Информатика, вопрос задал DenisDruzhin , 1 год назад

Дз по информатике pascal
Напишите программу. Заполните массив А из 15 элементов
случайными целыми числами, принадлежащими промежутку
[0, 100), и выведите его на печать.
По результатам выполнения программы заполните таблицу:
A[1] =
A[2]=
...
A[15]=

Ответы на вопрос

Ответил enxt
0

program FillArray;

{$APPTYPE CONSOLE}

uses

 SysUtils;

const

 ArraySize = 15;

var

 A: array[0..ArraySize - 1] of Integer;

 I: Integer;

begin

 Randomize;

 for I := 0 to ArraySize - 1 do

 begin

   A[I] := Random(100);

 end;

 for I := 0 to ArraySize - 1 do

 begin

   WriteLn('A[' + IntToStr(I + 1) + '] = ' + IntToStr(A[I]));

 end;

end.

Новые вопросы