друзьяяя!!!!
Помогите написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня.
Високосный год не учитывать.
программа c++
Ответы на вопрос
Ответил pashulke
0
#include <iostream>
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
Новые вопросы