Информатика, вопрос задал miamo , 10 лет назад

Домашнее задание «Линейное программирование»

 

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



 Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите  исходные данные:
Длина (cм) =>   9
Ширина (см) =>  7.5
Площадь прямоугольника:  67.50 кв.см

Ответы на вопрос

Ответил Ленуся007
0
Я не знаю куда нужно вставлять значения переменных, а эта программа вычисляет площадь прямоугольника.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.
Новые вопросы