Добрый вечер! Пожалуйста, помогите написать программу.
Программу, которая определяет входит ли заданная точка с координатами X и Y в заштрихованную область, описанную уравнениями.
Приложения:


Ответы на вопрос
Ответил PatifonKakao
0
var
x,y:real;
begin
Readln(x,y);
if (y<4) and (y>1) and (x>0) and (x<1.5) and (y>2*x+1)
then
writeln('Точка принадлежит')
else
writeln('Точка не принадлежит');
end.
x,y:real;
begin
Readln(x,y);
if (y<4) and (y>1) and (x>0) and (x<1.5) and (y>2*x+1)
then
writeln('Точка принадлежит')
else
writeln('Точка не принадлежит');
end.
Новые вопросы
Русский язык,
2 года назад
Физика,
2 года назад
Математика,
9 лет назад
Физика,
9 лет назад
Химия,
10 лет назад