Добрый вечер!
Помогите, пожалуйста, написать программу факториал с помощью цикла FOR i=1 to n do
Ответы на вопрос
Ответил yapasstep
0
program z1;
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Музыка,
9 лет назад
Информатика,
9 лет назад
Обществознание,
10 лет назад