ДО 29 ОКТЯБРЯ!! СРОЧНО!!!
Написать программу на Pascal, которая выводит на экран результаты следующих действий:
А. 27−5=
Б. 11+21=
В. 32/2=
Г. 2+2•2=
Д. (2+2)•2=
Ответы на вопрос
Ответил Аноним
0
begin
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8
Ответил Аноним
0
Пожалуйста
Новые вопросы
Алгебра,
2 года назад
Литература,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
История,
9 лет назад