для заданного натурального числа n написать программу вычисления выражения s=√1+√2+√3+√4+...+√n подстановка задачи i=1..n,s=0,s=s+√i
Ответы на вопрос
Ответил duzer73
0
Uses Crt;
var
i,n : integer;
S:Real;
Begin
ClrScr;
Write('Input N: ');
ReadLn(n);
s:=0;
for i:=1 to n do
s:=s+Sqrt(i);
Write(S);
End.
var
i,n : integer;
S:Real;
Begin
ClrScr;
Write('Input N: ');
ReadLn(n);
s:=0;
for i:=1 to n do
s:=s+Sqrt(i);
Write(S);
End.
Новые вопросы
Литература,
2 года назад
Русский язык,
2 года назад
Геометрия,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад