Информатика, вопрос задал Марсюнчик , 9 лет назад

Для треугольника abc составьте программу для нахождения площади. (Паскаль)

Ответы на вопрос

Ответил Macleopard
0
var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)*0.5;
writeln(sqrt(p*(p-a)*(p-b)*(p-c)))
end.



Новые вопросы