Информатика, вопрос задал LAIMHARDBASS228 , 8 лет назад

Developing on DEV C++.
Напишите программу, которая бы создавала переменную "service_random". С рандомным числом. И в цикле WHILE , она обновлялась. Использая тип данных INTEGER (INT)

Ответы на вопрос

Ответил infuzia216
0
Если я правильно понял задачу, то:

...
srand(time(0));
do{
  int service_random;
  service_random = 1+rand()%100;
  cout<<service_random<<endl;
}while(true)

return 0;
Новые вопросы