Другие предметы, вопрос задал gedgafovaa , 2 года назад

делфи 10 класс помлгитн

Составить программу для вычисления значений функции y=f(x) произвольных значениях х.

Приложения:

Ответы на вопрос

Ответил Aillianna
0
const
    a = 3.6;
    b = 1.7;

var
    x, y: real;

begin
    readln(x);
    if x <= 6 then
        y := sin(a * x) + 2
    else if x > 8 then
        y := sqr(cos(b * x))
    else y := (exp(a * x) + exp(-b * x)) / 2;
    writeln('y=', y);
end.
Новые вопросы