Делать для паскаля!!!!!!!!!!!!!!!!!!
Составьте программу, задающую переменный массив С из 12 целых чисел, заполнив его случайными числами в диапазоне [0;25] и выводящую элементы массива в столбик.
Ответы на вопрос
Ответил valgrisa
0
Ответ:
program test;
var c: array[1..12] of integer;
i: integer;
begin
for i := 1 to 12 do
begin
c[i] := random(26);
writeln (c[i]:2)
end
end.
Ответил huston81
0
Ответ:
pascalABC
Объяснение:
begin
var С := ArrRandomInteger(12, 0, 25);
С.Print(newline);
end.
Новые вопросы
Другие предметы,
2 года назад
Другие предметы,
2 года назад
История,
7 лет назад
Математика,
8 лет назад