ДАЮ СТО БАЛЛОВ! С++!!!
Напишите программу. Вывести N раз *. (N>0)
Sample Input:
5
Sample Output:
* * * * *
Ответы на вопрос
Ответ:
#include <iostream>
using namespace std;
int main() {
int N;
cin >> N;
for (int i = 0; i < N; i++) {
cout << "* ";
}
cout << endl;
return 0;
}
Объяснение:
В этой программе мы используем цикл for, который выполняет печать символа '' N раз. После каждого символа '' мы печатаем пробел, чтобы разделить их. В конце мы печатаем символ новой строки endl, чтобы вывести все звездочки на отдельной строке.
Программа считывает значение N с помощью команды cin >> N;, которая запрашивает ввод с консоли и сохраняет его в переменной N. После того, как значение N было введено, программа начинает цикл for, который повторяется N раз. Каждый раз в цикле мы печатаем символ '*' и пробел. В конце цикла мы печатаем символ новой строки endl, чтобы перейти на новую строку.
Надеюсь, это помогло