ДАЮ МНОГО БАЛЛОВ!!!!!!!
Массив содержит значения отметок 12 учащихся класса за сам. работу. На дополнительном занятии учащиеся переписали работу и получили отметки на балл выше (кроме тех, кто получил 10). Составить программу, которая выводит отметки, полученные учениками первоначально и после работы над ошибками
aaaaaaaaaaaaaaabaa:
на каком языке
Ответы на вопрос
Ответил aaaaaaaaaaaaaaabaa
1
Ответ:
var
i: integer;
a: array [1..12] of integer;
begin
for i := 1 to 12 do
readln(a[i]);
writeln ('До работы над ошибками', a);
for i := 1 to 12 do
begin
if a[i] <> 10 then
a[i]:= a[i] + 1;
end;
writeln ('После работы над ошибками', a)
end.
Язык pascal abc
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
7 лет назад
Физика,
7 лет назад
Математика,
8 лет назад
История,
8 лет назад