ДАЮ 65 БАЛОВ
Напишите программу, которая в последовательности натуральных чисел определяет макси¬мальное число, оканчивающееся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчива¬ющееся на 3. Программа
должна вывести одно число — максимальное число, оканчивающееся на 3.
Пример работы программы:
Входные данные Выходные данные
3
13
23 23
3
ТО ЧТО ВЫДЕЛЕНО ЭТО ЗАДАЧА 1 ВАРИАНТ
Приложения:

restIess:
язык программирования не забывайте указывать
Ответы на вопрос
Ответил restIess
0
//pascal
var
_max3, i, N, a : integer;
begin
write('Введите количество элементов: ');
readln(N);
readln(_max3);
for i:= 1 to N-1 do
begin
readln(a);
if (a mod 10 = 3) and (a > _max3) then
_max3 := a;
end;
writeln('MAX:',_max3);
end.
Новые вопросы