Информатика, вопрос задал zhdanova2003ru , 7 лет назад

ДАЮ 60 БАЛЛОВ!!!

Помогите написать программу на C++

ЗАДАЧА НА ФОТО
Пример кого 2 задаче на второй картинке

СПАСИБО

Приложения:

Ответы на вопрос

Ответил leonidkorolev2007
0

Ответ:

#include <iostream>

using namespace std;

int main() {

//###1

char a[10] = {'a','b','c','d','e','f','g','h','i','j'};//Заранее составленный массив  

for (int i = 0; i < 10; i++) //Цикл с переменной счетчиком

 cout << a[i]<<endl;//Вывод на экран всех элементов массива

//###2

for (int i = 0, j = 0; i < 10; i++, j += 3) {//Цикл с переменной счетчиком

 cout << a[i] << endl;//Вывод на экран всех элементов массива

 if(j<10) cout << a[j] << endl;//Вывод на экран элементов c индексами 0,3,6,9

}

}

Объяснение:

Новые вопросы