Информатика, вопрос задал bomkoasya0102 , 2 года назад

даю 50 баллов пожалуйста помогите!!!!

Составьте программу вычисления произведения двух крупнейших из трех введенных с клавиатуры чисел. (в паскале)

Складіть програму обчислення добутку двох найбільших із трьох введених із клавіатури чисел. (в паскалі)

Ответы на вопрос

Ответил daraprelj
2

var a,b,c:real;

begin

 writeln('Введите 3 числа');

 readln(a,b,c);

 if a>b then

   if b>c then

     writeln(a*b)

   else

     begin

     writeln(a*c);

     end

 else

   begin

   if a>c then

     writeln(a*b)

   else

     begin

     writeln(b*c);

     end;

   end;

end.

Приложения:

bomkoasya0102: ти - Боженька, дякую тобі велике))))
Новые вопросы