Информатика, вопрос задал olya2005123445667 , 2 года назад

ДАЮ 50 БАЛЛОВ! НУЖНА ПОМОЩЬ!! СРОЧНО!!!!

Напишите программу, которая вводит с клавиатуры 10 целых чисел (положительных и отрицательных) и вычисляет сумму введенных положительных чисел


elegant0: Язык?
olya2005123445667: Паскаль

Ответы на вопрос

Ответил phonesagyngan
2

Объяснение:

var i: byte;

sum,n:integer;

pro:longint;

begin

sum:=0;

pro:=0;

for i:=1 to 10 do

begin

write('Введите ', i, 'число');

readln(n);

sum:=sum+n;

pro:=pro*n;

end;

writeln('Сумма введенных чисел - ', sum);

writeln('Произведение: ', pro);

end.


olya2005123445667: благодарю вас!
Новые вопросы