Информатика, вопрос задал stepanovanatasa374 , 1 год назад

ДАЮ 40 БАЛЛОВ! СРОЧНО!
Составьте программу, которая вычисляет периметр треугольника со сторонами a,b,c и выводит результат на экран.​

Ответы на вопрос

Ответил genius232
1

Ответ:

если на паскале, то вот

блин это для площади

program perimetr;

var P, a, b, c:Integer;

begin

writeln('ввести данные') ;

write (a, b, c) ;

readln (a, b, c);

P:=a+b+c;

writeln ('P= ', P) ;

end.

Объяснение:

program treygolnik;

uses crt;

var a, b, c, h, s:real;

begin

writeln ('введите переменные:');

write ('b = '); readln (b);

write ('h = '); readln (h);

s:= (b*h)/2;

writeln ('Ответ:');

writeln ('S = ', s);

end.

Ответил ekrukov435
1

Ответ:

var a,b,c,P:integer;

begin

readln(a,b,c);

P:=a+b+c;

writeln(P);

end.

Объяснение:

Новые вопросы