Информатика, вопрос задал xxxxs , 7 лет назад

Даю 40 баллов. ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран приветствие. Считайте имя и выведите результат работы функции. Известно, что вводится будут только имена.
Входные данные: Иван
Выходные данные: Привет, Иван!

Ответы на вопрос

Ответил mrpansar
0

Name = input()

def hiyer(name):

   print(f'Привет, {name}!')

   return ''

hiyer(Name)

Новые вопросы