ДАЮ 30 БАЛЛОВ
Составить программу для нахождения значения y по формуле:
y= 20-14x2+12x
ДАЮ 30 БАЛЛОВ
Ответы на вопрос
Ответил petyaGavrikov
1
var x,y: integer;
begin
readln(x);
y:=20-14*x*x+12*x;
writeln('y = ',y);
end.
Пример:
5
y = -270
begin
readln(x);
y:=20-14*x*x+12*x;
writeln('y = ',y);
end.
Пример:
5
y = -270
Ответил AnonimusPro
1
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var (x,y):=(ReadReal,0.0);
y:=20-14*x**2+12*x;
write('y=',y);
end.
//Версия 3.3, сборка 1634
begin
var (x,y):=(ReadReal,0.0);
y:=20-14*x**2+12*x;
write('y=',y);
end.
Новые вопросы
Английский язык,
1 год назад
Українська мова,
1 год назад
Литература,
2 года назад
Алгебра,
2 года назад
Геометрия,
7 лет назад