Даю 25 балов! срочно!
Напишите программу (на паскале), которая находит:
сумму, произведение и среднее арифметическое (количество знаков после точки
должно быть равно 3)
трёх целых чисел, введённых с клавиатуры.
Например, при вводе чисел 4, 5 и 7 мы должны получить ответ
4+5+7=16,
4*5*7=140,
(4+5+7)/3=5.333
Ответы на вопрос
Ответил 555kirill555k
0
Ответ:
program programm;
var x,y,z,Sum,Mult:integer;
Arif:real;
begin
Readln(x,y,z);
Sum:=x+y+z;
Mult:=x*y*z;
Arif:=(x+y+z)/3;
Writeln(Sum);
Writeln(Mult);
Writeln(Arif:0:3);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
6 лет назад
Алгебра,
6 лет назад
Математика,
8 лет назад