ДАЮ 15 БАЛЛОВ ЗА ПРАВИЛЬНОЕ РЕШЕНИЕ
1. напишите программу для решения следующей задачи:
Дано целое число . Является ли оно четным ?
2. составьте программу вычисления y по заданному x
Ответы на вопрос
Ответил ingr
0
1.
var
a : integer;
begin
write('введите число: ');
readln(a);
if a mod 2 = 0 then writeln('четное') else writeln('нечетное');
end.
2.
var
x, y : integer;
begin
write('введите x=');
readln(x);
y := x;
writeln('y=', y);
end.
во второй задаче не было указано как считать Y поэтому я просто сделал его равным X. нужную формулу напишешь сам
Ответил FikosDnn
0
это не правельно мне надо в Paiton
Ответил ingr
0
а не забыл ли ты об этом в задании упомянуть?
Ответил ingr
0
и знать бы еще в какой именно Paiton тебе нужен, случайно не Paiton Power Station который находится в Индонезии?
Новые вопросы
Другие предметы,
2 года назад
Русский язык,
2 года назад
Литература,
7 лет назад
Математика,
7 лет назад