Информатика, вопрос задал 123325736 , 2 года назад

Даю 15 баллов
Помогите пожалуйста написать программу по информатике , которая вводит координаты точки x,y

Приложения:

Ответы на вопрос

Ответил marattemirlan544
1

Ответ:

var x,y:real;

begin

    readln(x, y);

    if (x>=0) and (y<=1)

    and (x*x + y*y <= 1)

    and (y >= x-1) then

        write('принадлежит')

    else write('не принадлежит');

end.

Объяснение:

Надеюсь помог

Новые вопросы