Даю 15 баллов!!!
Напишите программу для счета мелких денег,только она должна спрашивать:сколько у вас монет по 50/10/5/1 копеек?
Ответы на вопрос
Ответил начина
0
Webmoney - программа для счета денег
Ответил Рузкый
0
ты гений....
Ответил начина
0
сяб) просто это в 10 классе в учебнике ИКТ есть
Ответил Рузкый
0
Тебе в паскале надо написать программу ?
Ответил nya7771
0
Да
Ответил начина
0
да
Ответил Рузкый
0
program p1;
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.
uses crt;
var a,b,c,d,e,s:integer;
begin
a:=50;
b:=10;
c:=5;
d:=1;
writeln('сколько у вас монет по 50');
read(e);
s:=a *e;
writeln('сколько у вас монет по 10');
read(e);
s:=s+b*e;
writeln('сколько у вас монет по 5');
read(e);
s:=s+c*e;
writeln('сколько у вас монет по 1');
read(e);
s:=s+d*e;
write('Всего копеек ',s);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад