Информатика, вопрос задал kirillzhurauski420 , 1 год назад

ДАЮ 100 балов, срочно (задание 2
Составьте программу выводящую на экран числа от 1 до 10 в одну строку через пробел) и составьте программу выводящую на экран числа от 10 до одного в одну строку в порядке убывания

Приложения:

kirillzhurauski420: Тут нужен Паскаль

Ответы на вопрос

Ответил Аноним
1

Ответ:

a)
program FromOneToTen;
uses crt;
var Counter : Integer;
begin
   for Counter := 1 to 10 do
   begin
       write(Counter, ' ');
   end;
end.

б)
program FromTenToOne;
uses crt;
var Counter : Integer;
begin
   for Counter := 10 downto 1 do
   begin
       write(Counter);
   end;
end.

Новые вопросы