Информатика, вопрос задал yulyarozenberg , 1 год назад

ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см. фото.
Пожалуйста, была бы очень благодарна! Free Pascal IDE, 8 класс.

Приложения:

Ответы на вопрос

Ответил gfhjkmgfhjkm20
2

Ответ:

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.


yulyarozenberg: Это точно правильно?
yulyarozenberg: Спасибо огромное)
Новые вопросы