ДАЮ 100 БАЛЛОВ! Написать программу паскаль: Вывести на экран двумерный массив В[3,4]. Элементы матрицы вводятся с клавиатуры. Подсчитать количество отрицательных элементов матрицы.
Ответы на вопрос
Ответил Гурлей
0
program TT;
var B: array [1..3, 1..4] of integer;
var i, j, count :integer;
begin
count:=0;
for i:=1 to 3 do
for j:=1 to 4 do
begin
write('Введите элемент: '); readln(B[i][j]);
if B[i][j] < 0 then count:=count+1;
end;
writeln(count);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
6 лет назад
Русский язык,
6 лет назад
История,
8 лет назад