Информатика, вопрос задал yulyarozenberg , 6 лет назад

ДАЮ 100 БАЛЛОВ! Написать программу паскаль, которая выводит на экран: 30 60 120 240 480 через Цикл for

Ответы на вопрос

Ответил valgrisa
1

Ответ:

program z;

var i,a:integer;

begin

a:=30;

for i:=1 to 5 do

begin

write(a,' ');

a:=a+a

end

end.

Новые вопросы