ДАЮ 100 БАЛЛОВ
НА ЯЗЫКЕ С++
Написать программу для решения задачи: Витя нашел белых грибов в на 10 шт. меньше, чем лисичек, а подберезовиков в 2 раза больше, чем белых и лисичек вместе. Сколько всего грибов нашел Витя? На экране должен появится запрос на ввод количества белых грибов и результат решения задачи: Всего грибов нашел Витя: ... шт.
hgjhvchch:
на С++
Ответы на вопрос
Ответил Аноним
0
#include <cstdlib>
#include <iostream>
#include <ctime>
#include <clocale>
#include <cmath>
using namespace std;
int main() {
system("chcp 1251");
setlocale(LC_ALL, "Rus");
srand(time(NULL));
int bel;
cout << "Введите количество белых грибов, которые нашел Витя" << endl;
cin >> bel;
cout << "Количество грибов, найденных Витей: " << (bel + (bel + 10) + 2 * (bel + bel + 10)) << endl;
system("pause");
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Биология,
2 года назад
Химия,
7 лет назад
Химия,
7 лет назад
Химия,
8 лет назад