Даю 10 баллов!
Паскаль: Написать программу,которая вычисляет сумму средней и последней цифры трёхзначного числа
Ответы на вопрос
Ответил Аноним
0
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger;
Writeln(n mod 10+(n div 10) mod 10)
end.
Новые вопросы